Wat is de laatste versie van WordPress?

WordPress is een systeem in ontwikkeling. Er worden daarom steeds nieuwe versies uitgebracht waarin nieuwe functionaliteit wordt toegevoegd. Helaas sluipen er ook wel een fouten in de software waardoor WordPress niet meer veilig is. Het systeem kan dan worden gehacked met alle risico’s van dien.  Deze fouten worden opgelost in een security release. Deze security releases worden normaal gesproken automatisch ge-installeerd.

De huidige versie van WordPress is 4.9 De eerste 2 cijfers staan voor een de functionele versie, het laatste cijfer staat voor een security release of een bugfix.  Zoals je in de officiële versielijst van WordPress kan zien is het hoogste versienummer binnen een functionele versie meestal een security release. Dat komt omdat er bij het uitkomen van een security release voor de huidige versie er ook meteen een security release voor de versies vanaf 3.7 beschikbaar wordt gemaakt. Voor oudere versies dan 3.7 wordt dit niet gedaan omdat hier het automatische update systeem nog niet ingebakken zit.

We geven hieronder een overzicht van de ‘veilige’ versies van WordPress. Zoals eerder geschreven is de huidige versie van WordPress van WordPress 4.9.. Heeft u een oudere versie dan raden wij u aan zo snel mogelijk te upgraden. Met een oudere versie van WordPress loopt u het risico dat het CMS niet meer goed werkt met een nieuwe plug-in. Een ander risico is dat de PHP versie van uw webhosting wordt vernieuwd en deze niet meer goed werkt met de verouderde versie van WordPress.

Waarschuwing: Is uw versie van WordPress ouder dan 3.7 of heeft uw versie niet de laatste security release, (zie lijst hieronder) dan raden wij u met klem aan te upgraden!

Voor het geval uw website niet op de geadviseerde versie 4.8.2 draait, hieronder een overzicht van de verouderde versies welke in ieder geval nog wel de laatste beveiligingsupdates bevatten:.

  • 4.7.7
  • 4.6.8
  • 4.5.11
  • 4.4.12
  • 4.3.13
  • 4.2.17
  • 4.1.20
  • 4.0.20
  • 3.9.21
  • 3.8.23
  • 3.7.23

Elke andere versie is niet veilig en dient zo snel mogelijk te worden ge-upgrade. Kunt u dit zelf, prima! Maak wel eerst altijd een back-up van uw website omdat het sporadisch voorkomt dat een website niet meer werkt.
Heeft u hulp nodig vraag het dan aan de technisch beheerder van uw website of neem contact met ons op.

ID Webcare

Web: www.idwebcare.nl
Mail: info@idwebcare.nl
Tel.: +31 113 561 127
Whatsapp 0633-946514
Facebook:
Twitter:

Pin It on Pinterest

Share This